Curiosità

WhatsApp non funzionerà più su alcuni dispositivi: verifica se il tuo è nella lista

WhatsApp ha annunciato che non supporterà più alcuni dispositivi che non hanno le capacità che servono per le espansioni future dell’app.

Un elenco di tutti i dispositivi che non saranno più compatibili con WhatsApp è stato pubblicato sulla pagina di supporto dei dispositivi mobili della stessa app. La pagina afferma che, anche se i sistemi operativi menzionati non saranno più supportati, alcuni di essi potrebbero perdere immediatamente i servizi, mentre per altri alcune funzionalità potrebbero interrompersi in qualsiasi momento.

La lista dei dispositivi che dicono addio a WhatsApp

Il requisito minimo per eseguire WhatsApp sarà Android 4.0, iOS 8 e Windows Phone 8.1. I sistemi operativi elencati di seguito sono quelli che non sono più supportati:

Android:

  • Android 2.1 (Eclair)
  • Android 2.2 (Froyo)
  • Android 2.3.7 (Gingerbread) non sarà supportato dopo 2 anni

Apple (iOS):

  • iOS 6 (iPhone 3GS non sarà in grado di eseguire WhatsApp)
  • Sistema operativo Blackberry

Nokia:

  • Sistema operativo Nokia S40
  • Telefoni della serie Nokia Asha
  • Nokia Symbian S60

Windows:

  • Windows Phone 7.0
  • Windows Phone 8.0

Articoli correlati

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Back to top button

Individuato Adblock




Per visualizzare il sito
Disattiva AdBlock

L'Occhio Network è un giornale gratuito e per coprire le spese di gestione la pubblicità è l'unica fonte di sostegno.
Se vuoi che L'Occhio Network continui ad essere fruibile gratuitamente non bloccare le pubblicità.
Grazie di supporto